Problemiwigo

Unfortunately did I mess up the bloodreaver gallery application here on this website. I did a simple auto-update and after this simple update was I standing there with a much more complex problem. The Piwigo gallery application needed MySQL 5.x as a minimum requirement and at the moment the whole webserver has got a MySQL database version 4.1.2. I also did not find a solution to do a downgrade or better said, I haven’t found the nerve or the time to fix it. I finally switched over to Coppermine, which will hopefully serve me well, and re-uploaded most of the pictures that were content of the old gallery. A few pictures are still missing, mainly in the photography category, but they’ll be uploaded later.

Leave a Reply

Your email address will not be published. Required fields are marked *

Time limit is exhausted. Please reload the CAPTCHA.